Project

Profile

Help

Bug #4592

closed

HTML output has blank line before <!DOCTYPE>

Added by Michael Kay over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Low
Category:
Serialization
Sprint/Milestone:
-
Start date:
2020-06-15
Due date:
% Done:

0%

Estimated time:
Applies to JS Branch:
2
Fix Committed on JS Branch:
2
Fixed in JS Release:
SEF Generated with:
Platforms:
Company:
-
Contact person:
-
Additional contact persons:
-

Actions #1

Updated by Debbie Lockett over 3 years ago

  • Status changed from New to Duplicate
  • Fix Committed on JS Branch 2.0 added

Marking as a duplicate of bug #4596 since these issues have the same root cause.

Actions #2

Updated by Community Admin about 3 years ago

  • Applies to JS Branch 2 added
  • Applies to JS Branch deleted (2.0)
Actions #3

Updated by Community Admin about 3 years ago

  • Fix Committed on JS Branch 2 added
  • Fix Committed on JS Branch deleted (2.0)

Please register to edit this issue

Also available in: Atom PDF Tracking page