Project

Profile

Help

Bug #5100

closed

Full path execution is goes in infinite loop in XQuery For loop.

Added by Dipak Shinde 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
.NET API
Sprint/Milestone:
Start date:
2021-09-20
Due date:
2021-09-21
% Done:

0%

Estimated time:
Legacy ID:
Applies to branch:
Fix Committed on Branch:
Fixed in Maintenance Release:
Platforms:

Description

Eg. doc("filename")/xyz/pqr/lmn

Actions #1

Updated by Michael Kay 11 months ago

Please supply a source document that demonstrates the problem.

How are you running the query (your specific sequence of API calls)?

Actions #2

Updated by Dipak Shinde 11 months ago

When we use $variable for further use in for loop, then it works fine. Please guide why this happen.

Actions #3

Updated by Dipak Shinde 11 months ago

When I am execute in application, then application will crash. Now I am trying it in Query.exe

Actions #4

Updated by Michael Kay 11 months ago

Dipak, we can't help you unless you provide more detailed information. We can't guess what you are doing. You need to show us enough code so we can reproduce the effect you are seeing.

Actions #5

Updated by Michael Kay 11 months ago

  • Status changed from New to AwaitingInfo

Marking this "AwaitingInfo". We will not be able to make progress on this without a clear statement of what you are doing and how it fails.

Actions #6

Updated by Michael Kay 10 months ago

  • Status changed from AwaitingInfo to Closed

Sorry, I'm closing this because despite our request, you haven't explained what steps we need to take to reproduce this problem.

Please register to edit this issue

Also available in: Atom PDF