Project

Profile

Help

Bug #3865

closed

Issues running 9.9 SEFs with Saxon-JS 1.1.0

Added by Debbie Lockett over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Sprint/Milestone:
-
Start date:
2018-07-31
Due date:
% Done:

100%

Estimated time:
Applies to JS Branch:
1.0
Fix Committed on JS Branch:
1.0
Fixed in JS Release:
SEF Generated with:
Platforms:
Company:
-
Contact person:
-
Additional contact persons:
-

Description

There are some differences in SEFs generated by 9.9 compared to 9.8, which the current Saxon-JS release 1.1.0 cannot handle. Use this bug to keep track of problems with running SEFs generated by Saxon-EE 9.9 (with -export:JS) with Saxon-JS 1.1.0.


Related issues

Related to SaxonJS - Bug #3813: Should add err=http://www.w3.org/2005/xqt-errors to the list of conventional namespace bindingsClosedMichael Kay2018-06-10

Actions

Please register to edit this issue

Also available in: Atom PDF Tracking page