Project

Profile

Help

Support #4288

SXXP0003: Error reported by XML parser: Content is not allowed in prolog.

Added by Aliasger Baroodwala 28 days ago. Updated 27 days ago.

Status:
Duplicate
Priority:
High
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
2019-08-20
Due date:
% Done:

0%

Legacy ID:
Applies to branch:
Fix Committed on Branch:
Fixed in Maintenance Release:

Description

SXXP0003: Error reported by XML parser: Content is not allowed in prolog.

I am getting this error in the production environment while transforming from one xml to another using xslt 2.0. However, it is working fine when I run the same through development and quality assurance environment.

  1. No code change has been made to production.
  2. Using WebSphere 8.5.5 + Saxon 9 Enterprise Edition for all the 3 environments

attaching input xml file along with the xslt file for reference

Input.xml (2.31 KB) Input file Aliasger Baroodwala, 2019-08-20 17:55 Input.xml
transformer.xslt (509 KB) XSLT Transformer Aliasger Baroodwala, 2019-08-20 17:55 transformer.xslt

Related issues

Copied to Saxon - Support #4291: SXXP0003: Error reported by XML parser: Content is not allowed in prolog. Closed 2019-08-20 Actions

History

#1 Updated by Aliasger Baroodwala 28 days ago

  • Copied to Support #4291: SXXP0003: Error reported by XML parser: Content is not allowed in prolog. added

#2 Updated by Michael Kay 27 days ago

  • Status changed from New to Duplicate

Duplicate of #4291

Please register to edit this issue

Also available in: Atom PDF