Project

Profile

Help

Bug #4368

closed

Unable to run Saxon HEC 1.2.1 Python: looks for SaxonHEC1.2.0\libsaxonhec.dll

Added by O'Neil Delpratt about 3 years ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Category:
Windows
Start date:
2019-10-30
Due date:
% Done:

100%

Estimated time:
Found in version:
1.2.1
Fixed in version:
11.1
Platforms:

Description

Saxon/C library on windows still pointing to old version.

See forum post: https://saxonica.plan.io/boards/4/topics/7650

This is a bug. Due to the version change the path to the library was not updated in the maintenance release.

This is in the file SaxonSGlue.c

I have updated this in subversion, but it somehow did not make it in the release See: SaxonCGlue.c

I will look into implementing this in a different way.

Actions #1

Updated by O'Neil Delpratt about 3 years ago

  • Status changed from New to Resolved

I have rebuilt the Saxon/C Windows maintenance release for version 1.2.1 and uploaded as a replacement.

I am marking this as resolved and will close in the next maintenance.

Actions #2

Updated by O'Neil Delpratt 10 months ago

  • Status changed from Resolved to Closed
  • % Done changed from 0 to 100
  • Fixed in version set to 11.1

Bug fix patched in SaxonC 11.1 release

Please register to edit this issue

Also available in: Atom PDF