Project

Profile

Help

Feature #4375

closed

Create a PIP installable Python package

Added by O'Neil Delpratt about 3 years ago. Updated 14 days ago.

Status:
Duplicate
Priority:
Normal
Category:
Python
Start date:
2019-11-06
Due date:
% Done:

0%

Estimated time:
Found in version:
Fixed in version:
Platforms:

Description

We have had a number of requests for a saxon/C PIP installable python package.

Therefore I am adding this as a feature request for a future release.


Related issues

Has duplicate SaxonC - Feature #5168: Creation of PyPI PackagesClosed2021-11-182021-11-26

Actions
Actions #1

Updated by O'Neil Delpratt about 1 year ago

Actions #2

Updated by Martin Honnen 12 months ago

Just found https://github.com/tennom/saxonpy and https://github.com/tennom/saxonpy-win where someone seems to have achieved it for 1.2.1. Perhaps Saxonica can build on that effort (there seem to be GitHub actions creating the packages for different Python versions) to have PIP installers for SaxonC 11.1 HE.

Actions #3

Updated by O'Neil Delpratt 14 days ago

  • Status changed from New to Duplicate

Please register to edit this issue

Also available in: Atom PDF