Project

Profile

Help

Bug #4170

closed

Wrong version information displayed for Saxon PHP module

Added by Frank Arensmeier almost 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Category:
PHP API
Start date:
2019-03-16
Due date:
% Done:

100%

Estimated time:
Found in version:
1.1.2
Fixed in version:
1.2.0
Platforms:

Description

Freshly installed Saxon (1.1.2) PHP module (latest Saxon-HE/C for Linux) yield the following version information:

Saxon/C

Saxon/C => enabled
Saxon/C EXT version => 1.1.0
Saxon => 9.8.0.4
Excelsior JET => 11.3 MP1

Those values seem to be hardcoded in e.g. php_saxon.cpp. This is of course very confusing and it is really difficult to verify which version actually has been installed.

Please register to edit this issue

Also available in: Atom PDF